やばくま

101_2019/04/12 つなぎジョグ 4.1km (バージョンアップは突然に)

 WordPress の PowerPress プラグインをアップデートしたらハマった・・・

  1. PowerPress をアップデート>ブログが開けなくなる
  2. ロリポップの設定でPHPのバージョンを7.1にした>internal error 500
  3. PHPのバージョンを5.6にした>ブログは開けるようになったがPukiWikiはだめ
  4. PukiWikiの最新バージョンは PHP 7.1 に対応していることがわかった=イマココ

BGM:日曜の午後kkさん

連絡:@runcas180

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です